Loading...
 

Prerequisites

Prerequisites


  • nagios 2.X or 3.X. Nagios 1 should work in some configurations, but we will not test perfparse with nagios 1 not will we give any support for this configuration. Or use other tools like asnmtap.
  • mysql 5.X. Although mysql 4.X should work too, we will not test perfparse with mysql 4.X or older. Postgres support was added in perfparse, but the last changes were too dramatic to revive postgres support again. All is prepared to add support for other database systems. Developers are welcome to contribute.
  • to compile perfparse you will need the development packages for glib, mysql, gd and some more. The configure script should tell you what is missing. The rpm packages should care about all the dependencies.
  • a web server (apache) with PHP interpreter or module. PHP 4.X or 5.X should work.
  • perfparse is tested on a limited number of Linux distros. It should compile on other platforms too.


Contributors to this page: redflo .
Page last modified on Saturday 29 of September, 2007 18:22:02 UTC by redflo.

Shoutbox

redflo, 14:25 UTC, Sun 10 of Apr, 2005: No, lneuxyuhje, this shall write to a pipe not to a file and so ">" is o.k.
lneuxyuhje, 15:14 UTC, Thu 07 of Apr, 2005: is ">" meant to be ">>" in /usr/local/perfparse/bin/perfparse_nagios_pipe_command.pl ?
redflo, 08:35 UTC, Tue 05 of Apr, 2005: fhdplbvjipsld, it works now. Permissions were wrong.
fhdplbvjipsld, 14:42 UTC, Wed 30 of Mar, 2005: How to post to Forums->Help?
benclewett, 09:27 UTC, Thu 03 of Feb, 2005: Hi Jon! I hope you like our wiki site.